Форум dkLab и Denwer
Здесь общаются Web-разработчики.
Генеральный спонсор:
Хостинг «Джино»

[feedback] Не работает sendmail (Руслан15)
Author Message
Руслан15
Guest





Карма: 388
   поощрить/наказать


PostPosted: Sun Apr 06, 2008 9:17 pm (написано за 4 минуты 33 секунды)
   Post subject: Не работает sendmail
Reply with quote

Здравствуйте,
установи последнюю версию денвера и во время тестирования заглушки sendmail нажимаю на кнопку, но вместо того чтобы отправлять он ничего не делает. Вернее проценты (в Опере) идут по одному, доходит до 38% и становится. Так же и из програм, которые используют sendmail. Кстати второй денвер и первый делают то же самое. Хотя раньше все работало. Помогите разобраться....
У меня не стоит ни каких антивирусов, фейрволов и т.п.
Back to top
Дмитрий Котеров
Администратор



Joined: 10 Mar 2003
Posts: 13665
Карма: 413
   поощрить/наказать


PostPosted: Tue Apr 08, 2008 3:23 pm (спустя 1 день 18 часов 6 минут; написано за 41 секунду)
   Post subject:
Reply with quote

Какая ОС?
Что на экране отображается?
В момент, когда идут проценты, в Ctrl+Alt+Del - есть ли процесс sendmail.exe?
Back to top
View user's profile Send private message Send e-mail
Guest






Карма: 388
   поощрить/наказать


PostPosted: Thu Apr 10, 2008 7:57 pm (спустя 2 дня 4 часа 33 минуты; написано за 2 минуты 15 секунд)
   Post subject:
Reply with quote

Дмитрий Котеров wrote:
Какая ОС?
Что на экране отображается?
В момент, когда идут проценты, в Ctrl+Alt+Del - есть ли процесс sendmail.exe?
В это время (когда идут проценты) на экране остается то же самое, что было до того как я нажимаю "отправить".
ОС Windows ME
Back to top
Guest






Карма: 388
   поощрить/наказать


PostPosted: Sun Apr 27, 2008 12:06 pm (спустя 16 дней 16 часов 8 минут; написано за 1 минуту 28 секунд)
   Post subject:
Reply with quote

Дмитрий Котеров wrote:
Какая ОС?
Что на экране отображается?
В момент, когда идут проценты, в Ctrl+Alt+Del - есть ли процесс sendmail.exe?
В Windows ME не делится на приложения и процессы, но все равно там есть sendmail.exe
Back to top
Альберт19
Guest





Карма: 388
   поощрить/наказать


PostPosted: Fri May 30, 2008 8:03 pm (спустя 1 месяц 3 дня 7 часов 56 минут)
   Post subject: Не работает sendmail
Reply with quote

У меня на Windows98SE та же проблема. При тестировании заглушки sendmail процесс идет кое-как, доходит примерно до 40 % и встает как пень. В Ctrl+Alt+Del фигуряет именно процесс sendmail.exe. А на экране при этом ничего не отображается.
При инсталляции Wordpress процесс по тому же сценарию стопорится на первом шаге (после ввода имени блога и емаила). До второго шага (на котором получаешь логин, пароль и ссылку для входа в админку) дело не доходит. Однако при попытке повторения инсталляции выходит сообщение об успешном ее завершении. Хотя никакого письма с паролем при этом не получаешь.
Если запустить sendmail.exe вручную, то он аккуратно складывает в папку \tmp ту фигню, что нашлепана на клавиатуре, а так не-е – ни в какую. Так что делать-то? Без sendmail и пароля я не могу войти в WP.
Back to top
Maus
Модератор



Joined: 29 Jun 2003
Posts: 8151
Карма: 271
   поощрить/наказать

Location: пос. Омсукчан Магаданской области

PostPosted: Sun Sep 06, 2009 1:13 am (спустя 1 год 3 месяца 6 дней 5 часов 9 минут)
   Post subject:
Reply with quote


М

Ветка выделена в отдельную тему «заглушка не делает настоящую рассылку писем»,
расположенную в форуме Мусоропровод (06 Сентября 2009, 02:13).
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic All times are GMT + 3 Hours
Page 1 of 1    Email to a Friend.
You cannot post new topics in this forum. You cannot reply to topics in this forum. You cannot edit your posts in this forum. You cannot delete your posts in this forum. You cannot vote in polls in this forum. You cannot attach files in this forum. You can download files in this forum.
XML